Jump to content

Timestamp/Timezone


Brad_M
 Share

Recommended Posts

Carl,

I just noticed that all posts being made are not in sync with the current time.

I've always had my Timezone in Display Settings set at GMT -0500 Eastern, which made all timestamps the same as my timezone.

I haven't changed my settings. It is still set for GMT -0500.

My posts and everyone's are showing as being posted 3 hours after they were made.

For example, I am typing this on Sunday, Sep. 30 at 10:40 PM here in Pennsylvania but when I submit it, it will show that I made the post tomorrow morning (Monday, Oct. 01 at 1:41 AM).

Any idea what happened?

Link to comment
Share on other sites

Oh well. This is what the system tells me:

Current Server Time 10-05-12 03:29 PM PDT

Current Time in GMT 10-05-12 10:29 PM

Current Local Time 10-05-12 11:29 PM (GMT +0100)

It's set up to be in Los Angeles timezone.

Hardware clock is set to: 03:29 PM

So i wonder where the problem comes from :)

Link to comment
Share on other sites

You got it, Carl! :bow:

Timestamps are correct now as long as I'm signed in to the message boards. :sing1:

I made this post at 8:16 PM Eastern U.S. Time on Oct. 10, and that's what shows when I'm logged in.

If I look at the message boards without signing in, it shows I made the post at 1:16 AM, Oct. 11.

That must mean the board is set up to show Greenwich Mean Time when we are not logged in. Is that correct?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...